communication problem with Robovero (help)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

communication problem with Robovero (help)

javierferwolf
Hi everybody! 

I want to work with the robovero board and I tried to follow all the tutorials to communicate with my PC  but I was never able to make it work, beacuse  I never saw  /dev/ttyACMn device. However, when I apply power, red LEDs light. When I attach the USB cable (mini USB to J8), a green LED labeled R9 comes but when USB connection is established red LEDs not begins blinking at a heartbeat rhythm.

some information will be very grateful!!

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|

Re: communication problem with Robovero (help)

Andrew C. Smith
Hi,

It sounds like the board is functional (heartbeat LED), I'm sorry to hear that you're not able to communicate with it.  I'll do my best to help you out.  What operating system are you using?


Andrew
Reply | Threaded
Open this post in threaded view
|

Re: communication problem with Robovero (help)

javierferwolf
hi Andrew
thanks for replying!
And not precisely!! because red LEDs light but never begins blinking at a heartbeat rhythm. I tried connected directly to the PC and from a OVERO through SSH and so far I have not been successful!! in the PC y I using ubuntu and in the overo angstrom!
Reply | Threaded
Open this post in threaded view
|

Re: communication problem with Robovero (help)

javierferwolf
In reply to this post by Andrew C. Smith

hi Andrew

thanks for replying!

And not precisely!! because red LEDs light but never begins blinking at a heartbeat rhythm. I tried connected directly to the PC and from a OVERO through SSH and so far I have not been successful!! in the PC y I using ubuntu and in the overo angstrom!

04 мая 2016 г. 5:46 пользователь "Andrew C. Smith" <[hidden email]> написал:
Hi,

It sounds like the board is functional (heartbeat LED), I'm sorry to hear
that you're not able to communicate with it.  I'll do my best to help you
out.  What operating system are you using?


Andrew



--
View this message in context: http://gumstix.8.x6.nabble.com/communication-problem-with-Robovero-help-tp4970799p4970810.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users

------------------------------------------------------------------------------
Mobile security can be enabling, not merely restricting. Employees who
bring their own devices (BYOD) to work are irked by the imposition of MDM
restrictions. Mobile Device Manager Plus allows you to control only the
apps on BYO-devices by containerizing them, leaving personal data untouched!
https://ad.doubleclick.net/ddm/clk/304595813;131938128;j
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users