Quantcast

bitbake sakoman-gnome-image - libecj-bootstrap_3.6.bb fails

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

bitbake sakoman-gnome-image - libecj-bootstrap_3.6.bb fails

bhamadicharef
Hi

I am trying the bitbake sakoman-gnome-image and it
consistently fails on libecj-bootstrap_3.6.bb

I tried to change the ecjsrc version and also populate
manually the oe-source-cache as I did on previous
build attempts ... nothing worked.

Anyone has similar problem ?

Brahim

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: bitbake sakoman-gnome-image - libecj-bootstrap_3.6.bb fails

bhamadicharef
Hi,

After some investigations it seems the compilation (do_compile in
libecj-bootstrap.inc) fails because of some "Semantic Warning: This
switch block can fall through to the next case.  Did you forget a
break statement?" looking at the JAVA source code, there are some
indications of "//$FALL-THROUGH$" ...

Regards

Brahim

Loading...