Quantcast

Robovero faulty?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Robovero faulty?

Jon Andersh
I recently bought a Robovero board and had a problem the first time I powered it up. After attaching an Overo Air I powered up the system and everything seemed fine for the first 30-60 seconds. Both the Overo and Robovero had LEDs on, but a short time later the LEDs went out on both. Subsequent attempts to power up have given no response (no LEDs on either Overo or Robovero). The Overo works while connected to a Summit board, so the problem is with the Robovero. Is there anything I can do to get the Robovero working, or is it dead?

Thanks
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Robovero faulty?

Neil MacMunn
Hi Jon,

How are you powering the RoboVero?

-
Neil

On Mon, Sep 12, 2011 at 8:38 AM, Jon Andersh <[hidden email]> wrote:

>
> I recently bought a Robovero board and had a problem the first time I powered
> it up. After attaching an Overo Air I powered up the system and everything
> seemed fine for the first 30-60 seconds. Both the Overo and Robovero had
> LEDs on, but a short time later the LEDs went out on both. Subsequent
> attempts to power up have given no response (no LEDs on either Overo or
> Robovero). The Overo works while connected to a Summit board, so the problem
> is with the Robovero. Is there anything I can do to get the Robovero
> working, or is it dead?
>
> Thanks
> --
> View this message in context: http://old.nabble.com/Robovero-faulty--tp32448713p32448713.html
> Sent from the Gumstix mailing list archive at Nabble.com.
>
>
> ------------------------------------------------------------------------------
> Doing More with Less: The Next Generation Virtual Desktop
> What are the key obstacles that have prevented many mid-market businesses
> from deploying virtual desktops?   How do next-generation virtual desktops
> provide companies an easier-to-deploy, easier-to-manage and more affordable
> virtual desktop model.http://www.accelacomm.com/jaw/sfnl/114/51426474/
> _______________________________________________
> gumstix-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gumstix-users
>

------------------------------------------------------------------------------
Doing More with Less: The Next Generation Virtual Desktop
What are the key obstacles that have prevented many mid-market businesses
from deploying virtual desktops?   How do next-generation virtual desktops
provide companies an easier-to-deploy, easier-to-manage and more affordable
virtual desktop model.http://www.accelacomm.com/jaw/sfnl/114/51426474/
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Robovero faulty?

Jon Andersh
I bought the recommended 5V/3.5A US Power Adapter at the same time as the Robovero and was using that to power the board.

Thanks


enmach wrote
Hi Jon,

How are you powering the RoboVero?

-
Neil

On Mon, Sep 12, 2011 at 8:38 AM, Jon Andersh <jandersh@gmail.com> wrote:
>
> I recently bought a Robovero board and had a problem the first time I powered
> it up. After attaching an Overo Air I powered up the system and everything
> seemed fine for the first 30-60 seconds. Both the Overo and Robovero had
> LEDs on, but a short time later the LEDs went out on both. Subsequent
> attempts to power up have given no response (no LEDs on either Overo or
> Robovero). The Overo works while connected to a Summit board, so the problem
> is with the Robovero. Is there anything I can do to get the Robovero
> working, or is it dead?
>
> Thanks
> --
> View this message in context: http://old.nabble.com/Robovero-faulty--tp32448713p32448713.html
> Sent from the Gumstix mailing list archive at Nabble.com.
>
>
> ------------------------------------------------------------------------------
> Doing More with Less: The Next Generation Virtual Desktop
> What are the key obstacles that have prevented many mid-market businesses
> from deploying virtual desktops?   How do next-generation virtual desktops
> provide companies an easier-to-deploy, easier-to-manage and more affordable
> virtual desktop model.http://www.accelacomm.com/jaw/sfnl/114/51426474/
> _______________________________________________
> gumstix-users mailing list
> gumstix-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gumstix-users
>

------------------------------------------------------------------------------
Doing More with Less: The Next Generation Virtual Desktop
What are the key obstacles that have prevented many mid-market businesses
from deploying virtual desktops?   How do next-generation virtual desktops
provide companies an easier-to-deploy, easier-to-manage and more affordable
virtual desktop model.http://www.accelacomm.com/jaw/sfnl/114/51426474/
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Robovero faulty?

JaredAlan
Hey Jon,

I am having a similar issue right now with my Robovero board. Can you please share what ended up happening?

--
Jared
Loading...