Quantcast

Problems with omap3isp - segmentation fault

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problems with omap3isp - segmentation fault

Andrzej Debski
Hello

I finally got mt9v032 working on something else than 2.6.34. I downloaded offical kernel 3.4.5 from kernel archives, patched board-overo.c and compiled it. Used media-ctl and yavta to setup everything and take pictures. Problem is that there is something wrong with omap3-isp module.

I am getting segmentation faults, I can load it for example but during unloading of it I get segmentation fault. I stumbled upon this thread:
http://www.digipedia.pl/usenet/thread/18550/8346/

and creator says something about updating v4l2-common.c.

Does any one have an idea about what update the original poster is talking about? Or maybe there is some older 3.x kernel from some source with working omap3 isp module?

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problems with omap3isp - segmentation fault

bhamadicharef
The mt9v032 (caspa) works well on Sakoman Gnome R13, Linux 3.0.0.

Brahim
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problems with omap3isp - segmentation fault

Andrzej Debski
Yes, I heard about Sakoman image, but is it available without gnome
interface? I am connecting to my board using usb cable and screen so I
don't need gnome for now.

On 07/31/2012 04:43 PM, bhamadicharef wrote:

> The mt9v032 (caspa) works well on Sakoman Gnome R13, Linux 3.0.0.
>
> Brahim
>
>
>
>
> --
> View this message in context: http://gumstix.8.n6.nabble.com/Problems-with-omap3isp-segmentation-fault-tp4964967p4965038.html
> Sent from the Gumstix mailing list archive at Nabble.com.
>
> ------------------------------------------------------------------------------
> Live Security Virtual Conference
> Exclusive live event will cover all the ways today's security and
> threat landscape has changed and how IT managers can respond. Discussions
> will include endpoint security, mobile security and the latest in malware
> threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
> _______________________________________________
> gumstix-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gumstix-users
>


------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Loading...