Quantcast

Installing qmake on Yocto XFCE on TOBI board

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Installing qmake on Yocto XFCE on TOBI board

Julian Kyung sup Yi
Hello,

I'm having trouble installing QT5 on the Yocto image supplied by Gumstix. I've tried looking everywhere online, but I can't seem to find any answers. It keeps on saying that it can't execute the binary file after I've changed the permissions for it to run.

I've tried getting the QT package using the terminal, but I get an error stating that the apt-get command can't be found.

Thanks for the help in advance.

Julian Yi

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Installing qmake on Yocto XFCE on TOBI board

Smith, Virgil

If I’m up to date, the Gumstix provided images are using the ‘smart’ package manager rather than ‘apt’.  So try searching for instructions on using the ‘smart package manager’.

 

That said I don’t personally recall if QT5 is available from the Gumstix built/provided repositories.

 

The Gumstix computers are ARM based so ‘typical’ binary packages/installers (compiled for x86) won’t run.  You’d need to find instructions for compiling from source (if Gumstix hasn’t done so for you and posted it to their repo).  Of course someone might provide an ‘installer’ that is just a shell script that sets up the compilation and file copies for the ‘install step’, but it sounds like you didn’t get that lucky with the installer you found.

 

Just random tidbits from another user, good luck.

 

 

From: Julian Kyung sup Yi [mailto:[hidden email]]
Sent: Monday, April 25, 2016 9:26 PM
To: General mailing list for gumstix users. <[hidden email]>
Subject: [Gumstix-users] Installing qmake on Yocto XFCE on TOBI board

 

Hello,

I'm having trouble installing QT5 on the Yocto image supplied by Gumstix. I've tried looking everywhere online, but I can't seem to find any answers. It keeps on saying that it can't execute the binary file after I've changed the permissions for it to run.

I've tried getting the QT package using the terminal, but I get an error stating that the apt-get command can't be found.

Thanks for the help in advance.

Julian Yi




Notice to recipient: This email is meant for only the intended recipient of the transmission, and may be a communication privileged by law, subject to export control restrictions or that otherwise contains proprietary information. If you receive this email by mistake, please notify us immediately by replying to this message and then destroy it and do not review, disclose, copy or distribute it. Thank you in advance for your cooperation.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Loading...