Quantcast

Did gumstix got burned?

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Did gumstix got burned?

zafrullahsyed
Hello,

Past many days my robovero was working fine without any problem.  Suddenly after shutting it down and after attaching it to Serial Console nothing comes up.

1) Attached usb cable
2) Opened Serial console-->Selected /dev/ttyUSB1--> Baudrate 115200
3) Attached power cable to gumstix
4)Nothing comes up on Serial console.    Just a blank screen and cursor blinking.

On Gumstix red light is blinking constantly, green light is lit up.

Did it got burned or any other workaround is possible?

Regards,
Zafrullah
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

sudhangathan
Hi Zafrullah,

Can you give more information on how are you booting your robovero..?? 
First..
Can you select ttyUSB0 or ttyUSB2 and check..?? Ports might have changed on your system..! Are there any other serial devices connected..?
Second..
If it is SD card.. can you format the card and copy files again..?? The boot partition might have been corrupted..!!

Kind Regards, Please do reply, even if it is set right..!

---------------------------------
Sudhangathan BS
Ph:(+91) 9731-905-205
---------------------------------


On Fri, Dec 20, 2013 at 10:41 PM, zafrullahsyed <[hidden email]> wrote:
Hello,

Past many days my robovero was working fine without any problem.  Suddenly
after shutting it down and after attaching it to Serial Console nothing
comes up.

1) Attached usb cable
2) Opened Serial console-->Selected /dev/ttyUSB1--> Baudrate 115200
3) Attached power cable to gumstix
4)Nothing comes up on Serial console.  *  Just a blank screen and cursor
blinking.*

On Gumstix red light is blinking constantly, green light is lit up.

Did it got burned or any other workaround is possible?

Regards,
Zafrullah



--
View this message in context: http://gumstix.8.x6.nabble.com/Did-gumstix-got-burned-tp4968470.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users


------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

zafrullahsyed
Hi Sudhangathan,

Generally, after making bootable SD card and attach it to the gumstix, I attach usb cable and select ttyUSB1-> select 115200  on Serial port terminal, then attach power cable and it starts booting normally.

Yesterday, I shut it down, removed SD card, installed some recipes to the Image and again attached it back to Gumstix, did the normal procedure, selected ttyUSB1-> select 115200 , but, this time it did not start booting. It said "reset your board, could not read kernel" . I removed the power cable and attached again, selected ttyUSB1-> 115200 and nothing happens. Cursor was blinking constantly but nothing appears on the screen. After waiting for sometime, I again selected ttyUSB0, Nothing happens with just the cursor blinking constantly.

I attached another SD card and it was the same result. I pressed reset button 4-5 times, but nothing happened.

I removed the power cable and did not do it again.

Regards,
Zafrullah
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

sudhangathan
Look below for comments.!!
---------------------------------
Sudhangathan BS
Ph:(+91) 9731-905-205
---------------------------------


On Sat, Dec 21, 2013 at 7:13 AM, zafrullahsyed <[hidden email]> wrote:
Hi Sudhangathan,

Generally, after making bootable SD card and attach it to the gumstix, I
attach usb cable and select ttyUSB1-> select 115200  on Serial port
terminal, then attach power cable and it starts booting normally.

Yesterday, I shut it down, removed SD card, installed some recipes to the
Image and again attached it back to Gumstix, did the normal procedure,
selected ttyUSB1-> select 115200 , but, this time it did not start booting.
It said "reset your board, could not read kernel" . I removed the power

Now does the message "reset your board, could not read kernel" come all the time..?? That message is from the u-boot.. I assume this message is from the  SD cards' u-boot and not from the NAND flash (if it is present). Something has gone wrong with your uImage file or your rootfs partition on the SD card..!!

Assuming your SD card is OK.. Try formatting your sd card and try again all from copying files again..
 
cable and attached again, selected ttyUSB1-> 115200 and nothing happens.
Cursor was blinking constantly but nothing appears on the screen. After
waiting for sometime, I again selected ttyUSB0, Nothing happens with just
the cursor blinking constantly.

I attached another SD card and it was the same result. I pressed reset
button 4-5 times, but nothing happened.


Also, post the message when you power up the robovero without SD card..!!
 
I removed the power cable and did not do it again.

Regards,
Zafrullah



--
View this message in context: http://gumstix.8.x6.nabble.com/Did-gumstix-got-burned-tp4968470p4968476.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users


------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

zafrullahsyed
Hi Sudhangathan,

I guess there were some more instructions on the screen which I could not remember. The first line was this "reset your board, could not read kernel" and I was very scared and immediately removed power cable.  previously burned a Robovero because of static current of my body(Now I am using anti-static mat).

I will format SD card tomorrow as the board is in my lab.

I did not knew that I can run it without SD card also. Will try that as well and post the results.

Regards,
Zafrullah
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

sudhangathan
Hello, 
I think you shouldn't be panicking... Coz the board might have not yet been burnt..! :) :D

Which overo are you using..?? Most overos have NAND flash and can be booted from flash too.. and that is what happens if the SD card detect fails for any reason..

By the way what was the last recipes that you were modifying..?? Were you modifying something related to u-boot/x-load/SPL or kernel recipes, like changing kernel versions or format of the kernel.??
Reply with some output, tomorrow, after you get to lab..! :)
Kind Regards,
---------------------------------
Sudhangathan BS
Ph:(+91) 9731-905-205
---------------------------------


On Sat, Dec 21, 2013 at 8:05 AM, zafrullahsyed <[hidden email]> wrote:
Hi Sudhangathan,

I guess there were some more instructions on the screen which I could not
remember. The first line was this "reset your board, could not read kernel"
and I was very scared and immediately removed power cable.  previously
burned a Robovero because of static current of my body(Now I am using
anti-static mat).

I will format SD card tomorrow as the board is in my lab.

I did not knew that I can run it without SD card also. Will try that as well
and post the results.

Regards,
Zafrullah



--
View this message in context: http://gumstix.8.x6.nabble.com/Did-gumstix-got-burned-tp4968470p4968478.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users


------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

zafrullahsyed
Hi sudhangathan,

I was on christmas vacation and back to lab today. I successfully got gumstix booting up.

The problem was with Caspa camera cable which is very fragile, it was moved a bit and there was a bad connection.  Need to be very careful while dealing with camera. When there is a hardware connection error, constant red light lit up giving me this clue.

I removed the camera cable, reattached it and everything works as expected.

Many Thanks and Regards,
Zafrullah
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Did gumstix got burned?

sudhangathan
ok..! Great..! :) :)

---------------------------------
Sudhangathan BS
Ph:(+91) 9731-905-205
---------------------------------


On Mon, Jan 6, 2014 at 3:49 PM, zafrullahsyed <[hidden email]> wrote:
Hi sudhangathan,

I was on christmas vacation and back to lab today. I successfully got
gumstix booting up.

The problem was with Caspa camera cable which is very fragile, it was moved
a bit and there was a bad connection.  Need to be very careful while dealing
with camera. When there is a hardware connection error, constant red light
lit up giving me this clue.

I removed the camera cable, reattached it and everything works as expected.

Many Thanks and Regards,
Zafrullah



--
View this message in context: http://gumstix.8.x6.nabble.com/Did-gumstix-got-burned-tp4968470p4968515.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users


------------------------------------------------------------------------------
Rapidly troubleshoot problems before they affect your business. Most IT
organizations don't have a clear picture of how application performance
affects their revenue. With AppDynamics, you get 100% visibility into your
Java,.NET, & PHP application. Start your 15-day FREE TRIAL of AppDynamics Pro!
http://pubads.g.doubleclick.net/gampad/clk?id=84349831&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users
Loading...